.NET Framework 2.0 Solution

If you receive a .NET Framework error message when trying to download the GAME GOLF Transfer Application and your computer has .NET Framework 3.0+ capability, then please follow the steps outlined in the following article to enable the appropriate .NET Framework.

http://community.bamboosolutions.com/blogs/bambooteamblog/archive/2013/02/07/how-to-enable-and-use-net-framework-3-5-and-4-5-in-windows-8.aspx

Did you find this article helpful?